Apollo Cohort Browser is down

Incident Report for DNAnexus Inc

Resolved

The Apollo visualization service has been restored in all regions.
Posted Mar 28, 2023 - 22:24 UTC

Update

us-east-1 and eu-west-2 (UKB RAP) have been fixed. We're continuing to resolve other Apollo regions.
Posted Mar 28, 2023 - 22:05 UTC

Identified

We've identified the issue and are working to bring the Apollo visualization services back up.
Posted Mar 28, 2023 - 21:46 UTC

Investigating

We're looking into a deploy issue with Apollo visualization servers that the cohort browser uses.
Posted Mar 28, 2023 - 21:36 UTC
This incident affected: Apollo and UKB RAP.