UKB RAP data dispensals have been paused
Incident Report for DNAnexus Inc
Resolved
We thank you for your patience and have re-enabled the dispensals functionality within the platform
Please subscribe via the button above to receive updates about the UKB-RAP.
Thank you for your continued engagement and excitement on UKB-RAP
Posted Jul 19, 2024 - 09:12 PDT
Identified
Thank you for your excitement around the UK Biobank announcement last Friday and welcome to all new members of the UKB-RAP community. In order to ensure that we process the current queue of data dispensing requests, we have paused the ability for users to submit new requests. This will allow us to complete the current requests in the queue and then allow users to submit new requests once we’ve re-enabled the functionality.

Note that this does not affect current & in progress dispensal requests. All dispensal requests received before the pause will continue to be processed. The queue will continue to work through the current requests and process them in the order they were received.

Users will be unable to submit new requests during this time. No other functionality is affected, and all work on existing projects remains unaffected. Please subscribe via the button above to receive updates about the UKB-RAP.

We will send additional communications when the functionality is restored.

We thank you for your continued excitement and engagement on UKB-RAP.
Posted Jul 11, 2024 - 10:38 PDT
This incident affected: UKB RAP.