Platform authentication is down
Incident Report for DNAnexus Inc
Resolved
We identified and fixed the issue with our auth service.
Posted Aug 22, 2023 - 14:58 PDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2023 - 14:56 PDT
Investigating
We're investigating a deploy issue where platform authentication is failing.
Posted Aug 22, 2023 - 14:51 PDT
This incident affected: Titan UI, Titan API, Titan Jobs, Apollo, and UKB RAP.