UKB RAP data dispensal and refresh have been paused
Incident Report for DNAnexus Inc
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 07:54 PST
Update
As communicated previously, whilst upgrading the platform to prepare for the release of half a million Whole Genome Sequences, we experienced a technical issue that has required us to pause the dispensing and refreshing of data.

We are upgrading the platform to ensure that we can provide a stable, scalable experience for users, as the platform accommodates this unprecedented volume of health data. We have reviewed the current progress of the platform upgrade and have agreed with UK Biobank that the dispensal and refreshing functions will remain off until the release of the new WGS dataset.

Between now and the WGS release, we will incorporate the new WGS, phenotypic and proteomics data into the platform, as well as additional functionality.

Note that, as stated previously, all work on existing projects remains unaffected. Users are still able to work with their current projects. We will post updates about the upgrade progress on our status page. Please subscribe at https://status.dnanexus.com/ for notifications.

We thank you for your patience and understanding as we make these necessary improvements that will benefit everyone.
Posted Nov 17, 2023 - 11:38 PST
Update
Our platform upgrade is on track to be completed by 20th November 2023. Projects cannot be refreshed, and new data cannot be dispensed until this is complete. All work on existing projects remains unaffected and no other functionality is affected. We will continue to post updates about the upgrade here on the status page.

We thank you for your continued patience and understanding as we make these necessary improvements that will benefit everyone.
Posted Nov 02, 2023 - 10:36 PDT
Update
As communicated last week, whilst upgrading the platform to prepare for the release of half a million Whole Genome Sequences, we experienced a technical issue that has required us to pause the dispensing and refreshing of data.

We are upgrading the platform to ensure that we can provide a stable, scalable experience for users, and the platform needs to develop to accommodate this unprecedented volume of health data. We have reviewed the progress of the upgrade and decided that the fastest, most effective way to continue the upgrade is to leave dispensing or refreshing of data off for the duration.

We expect the upgrade to be completed no later than 20th November 2023. During this time we will incorporate the new phenotypic data, including proteomics, into the platform.

No other functionality is affected, and all work on existing projects remains unaffected. We will post updates about the upgrade progress on our status page, please subscribe here for notifications.

We thank you for your patience and understanding as we make these necessary improvements that will benefit everyone.
Posted Oct 23, 2023 - 08:28 PDT
Identified
Whilst upgrading the platform to prepare for the release of half a million Whole Genome Sequences, we experienced a technical issue that has required us to pause the dispensing and refreshing of data.

We want to ensure that we can provide a stable, scalable experience for users and the platform needs to develop to accommodate this unprecedented volume of health data. UK Biobank already contains the largest, most well-described health dataset in the world, and this upgrade underpins significant improvements to the technology that will benefit the growing number of users who rely on the data.

During this upgrade there will be no dispensing or refreshing of data. No other functionality is affected, and all work on existing projects remains unaffected. Please subscribe to updates about the UKB-RAP.

The Platform User Interface will be updated on Thursday, October 19th to highlight that dispensing and refreshing of data has been disabled. If you attempt to dispense or refresh a project, it will not complete. Dispensing and refreshing data has been disabled unavailable since Sunday 15th October. We will individually contact any users who are currently listed as being in a queue to clarify that no data will be dispensed or refreshed at this time.

We will review the upgrade’s progress and provide you with information about timelines early next week.

We thank you for your patience and understanding as we make these necessary improvements that will benefit everyone.
Posted Oct 18, 2023 - 13:48 PDT
Update
Whilst upgrading the platform to prepare for the release of half a million Whole Genome Sequences, we experienced a technical issue that has required us to pause the dispensing and refreshing of data. We are investigating the next steps and will update you in the next 24 hours. Data/projects that have already been dispensed are not affected by this issue.
Posted Oct 17, 2023 - 09:20 PDT
Investigating
We have temporarily paused UKB RAP data dispensal and refresh services during a database migration.
Posted Oct 15, 2023 - 22:23 PDT
This incident affected: UKB RAP.