UKB RAP Scheduled Maintenance

Incident Report for DNAnexus Inc

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 20:08 UTC

Update

Extending maintenance to 9pm UTC
Posted Feb 25, 2025 - 19:56 UTC

Update

Extending maintenance to 8pm UTC
Posted Feb 25, 2025 - 18:54 UTC

Update

Extending maintenance to 7:00pm UTC
Posted Feb 25, 2025 - 18:14 UTC

Investigating

Between 4pm - 6pm UTC, the following services will be unavailable for UKB RAP:
- Cohort Browser
- Spark Apps (e.g. Spark Cluster-Enabled DXJupyterLab and Table Exporter)
- Extracting Data from Datasets via the CLI (e.g. dx extract_dataset, dx extract_assay_somatic)
- Thrift Server
Posted Feb 25, 2025 - 17:36 UTC
This incident affected: UKB RAP.