Deploy issue causing some new jobs to fail

Incident Report for DNAnexus Inc

Resolved

New jobs continue to succeed and the platform is operating normally.
Posted May 10, 2023 - 01:16 UTC

Monitoring

We identified an issue after our weekly deploy causing some new jobs to fail. We have rolled back the change and new jobs are succeeding. We will continue to monitor.
Posted May 09, 2023 - 22:31 UTC
This incident affected: Titan Jobs.