UKB-RAP: Data Dispensation Temporarily Unavailable

Incident Report for DNAnexus Inc

Resolved

We’re pleased to share that work on the UKB-RAP is now complete, and researchers can dispense data as usual.

Thank you for your patience while this work was carried out.

We’ll be sharing more information soon about when new and updated data will be available on the UKB-RAP. Please keep an eye on our announcements page (https://community.ukbiobank.ac.uk/hc/en-gb/community/topics/14385414258077-Announcements#).
Posted Jan 29, 2025 - 18:53 UTC

Update

We are continuing to investigate this issue.
Posted Jan 17, 2025 - 22:00 UTC

Investigating

Due to maintenance work on the UKB-RAP, the ability to dispense data is temporarily paused. You can continue to work as normal with any data which you have already dispensed.

https://community.ukbiobank.ac.uk/hc/en-gb/community/posts/24500573939741-UKB-RAP-data-dispensation-temporarily-unavailable
Posted Jan 17, 2025 - 21:58 UTC
This incident affected: UKB RAP.