Apollo visualization service is down

Incident Report for DNAnexus Inc

Resolved

We have resolved the deploy issue and Vizserver and Cohort Browser are back up.
Posted Sep 12, 2023 - 22:26 UTC

Investigating

The Apollo Vizserver which is used by the Cohort Browser is currently down after a deploy issue.
Posted Sep 12, 2023 - 22:11 UTC
This incident affected: Apollo and UKB RAP.