Platform API issues
Incident Report for DNAnexus Inc
Resolved
Platform incident has been resolved.
Posted Oct 02, 2023 - 17:13 PDT
Update
We are continuing to investigate this issue.
Posted Oct 02, 2023 - 16:56 PDT
Investigating
We are investigating an issue which is impacting platform availability.
Posted Oct 02, 2023 - 16:45 PDT
This incident affected: Titan UI, Titan API, Titan Jobs, Titan Data, Apollo, and UKB RAP.