UKB-RAP Access Issue
Incident Report for DNAnexus Inc
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 08:39 PST
Investigating
We are currently experiencing some issues with the following for UKB-RAP. We are working to resolve these issues as soon as possible. We apologize for the inconvenience.

- Researcher registration
- Creating a new project
- Inviting a researcher to a project
- Transferring a project to another researcher
Posted Feb 06, 2024 - 18:29 PST
This incident affected: UKB RAP.